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Overview 

This chapter guides you through basic ProCite functions, including entering information 
into a ProCite database, sorting records, searching a database, printing bibliographies, 
and citing references within Microsoft Word or WordPerfect. 

First you must have installed the full ProCite program, which includes folders that 
contain the Sample Database and various output styles. If another user has experimented 
with the sample database by adding, modifying, or deleting records, you may want to 
reinstall ProCite to start with a fresh copy. 

After completing the exercises in this guided tour you should be able to: 

• Easily navigate references in a database 

• Build a database by importing references and by entering references manually 

• Search and sort a ProCite database 

• Create standard and subject bibliographies 

• Prepare a manuscript and bibliography within a word processor 

You can stop these lessons at any time by closing ProCite. 

Getting Started 

Online Help 

When using ProCite, many of your questions can be answered using the online help that 
comes with the program. There are several ways to access online help when using 
ProCite: 

• Select Help from the Menu bar to find a topic. 

• Many ProCite dialogs include a Help button so you can see information related to the 
current activity. 

• Display context-sensitive help by pressing the F1 key (Windows) or the Help key 
(Macintosh). If no context-sensitive help is available, choose from the list of topics 
displayed. 

Opening an Existing Database 

The exercises in this guided tour use the Sample Database that installs with ProCite. This 
database is used to demonstrate navigating a database, entering references, searching and 
sorting references, and creating bibliographies. 
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Exercise — Opening the Sample Database 

In this exercise you will open the Sample database. If you already started ProCite, go to 
the File menu and choose Open, then continue with step 3. 

To open the Sample database: 

1. Start ProCite: 

• Windows: From the Start menu, choose Programs, locate the ProCite 5 program 
group, and choose ProCite. 

• Macintosh: Open the ProCite 5 Folder and double click the ProCite program. 

2. A file Open dialog displays for you to locate and open a database. If not, go to the 
File menu and choose Open. 

Note: If ProCite has already been used on this machine, it may automatically open the last 
ProCite file used (this could be a database, list, output style, or workform). Check the title 
bar to confirm the Sample database is open. If not, close the file, and from the File menu 
select Open. Then continue with step 3. 

3. In the file Open dialog, locate and double-click on the Database folder located in the 
ProCite 5 folder. 

Note: Make sure the Open as read-only (Windows) or Read-Only (Macintosh) box is 
not selected. If it is checked, you cannot make any changes to the database. 

Locate and double-click on Sample Database (under Windows it includes the extension 
.PDT). ProCite opens the Sample database. 
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The database window displays a record list of abbreviated records. By default the first 
Author field, Title field and Date field are shown from each record. 

 

A Status line at the bottom of the window indicates the sort order (Author/Title/Date in 
Ascending order by default), the number of records marked, the number of records 
displayed in the current list and the total number of records in this database. The Sample 
database contains 40 references using different types of workforms. 

In the abbreviated record list you can browse through single-line records, mark or unmark 
records, or display records in full for viewing or editing. Records can also be formatted 
for previewing the bibliographic style at this window. 

Note: Many ProCite menu items have a corresponding keyboard equivalent and/or 
toolbar icon. The keyboard equivalents appear on the menus next to the associated 
commands. 

Use the next section of this guided tour to learn ways to navigate records in a ProCite 
database. 

Navigating a ProCite Database 

In this section of the guided tour you will learn to: 

• Customize the record list to display specific fields 

• Click sort by column heading 
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• Use the Preview Pane to view a reference in more detail 

• Use the GoTo tool 

• Drag and drop between databases 

Customizing the Record List to Display Fields 

While the default record list display shows only three ProCite fields from each record 
(Author, Title and Date), the list can be customized to display up to six fields for each 
record. 

In this exercise you will customize the abbreviated list by selecting four fields to display 
and changing the column widths. 

Exercise — Customizing the Display 

To customize the record list display: 

1. From the View menu, choose Configure Record List to display the Configure 
Record List dialog: 

 

On the Record List tab, the Layout box contains three columns of options: 

• The Show column of check boxes is used to show which of the six fields are 
displayed. 
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• The Column Header text boxes allow you to enter header text to be displayed above 
each field in the record list. 

The Displayed Field column is where you select the fields to display in the order you 
want them to appear. 

2. To rearrange the order in which the fields are displayed, first click on the Show check 
box for Title to remove this field from those shown. Next click on the first field 
(currently Record ID) to select this field for the display. Use the next step to change 
this field to display the Title field first in the record list. 

3. From the Displayed Field column, click on the arrow to the right of Record ID to 
select the Title field as the first field to display. Choose Title from near the top of the 
field list. 

Note: The field list includes all 45 ProCite fields plus five “special” fields at the top of 
the list. The special fields shown are Author, Title, Date, Workform and Record 
Number. These fields include all related fields respectively. For example, Author 
includes both the Author, Analytic (01) and Author, Monographic (07) fields from the 
various workforms. Use the special fields when you want to include all authors, titles and 
dates from a variety of workforms used in the database. 

4. The Column Header needs to be changed to reflect header text appropriate for the title 
field. Click the first field’s Column Header text box and type Title as the 
descriptive text for this field. 

5. Click the Show check box for Keywords to display the Keywords field as the fourth 
field for each record. 

6. Click OK in the Configure Record List dialog to save the changes and return to the 
record list. ProCite displays the fields in the order you selected: 
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You can easily change the width of the columns by dragging between column titles. Use 
the next exercise to change the width of the Date field in the record list window. 

Exercise — Changing the Column Width 

To change column widths: 

1. To see more of the Keywords field, move the pointer to the column heading divider 
between Date and Keywords. The pointer changes to a horizontal arrow. 

2. Drag the vertical bar to the left to reduce the width of the Date field. 

3. Experiment changing other column widths. 

Click Sorting on a Column Heading 

Although the Author field, or in this case the Title field, may be the first field displayed 
from each record, the records are not automatically sorted by that field. Use the following 
steps to sort by a displayed field using the click sort method. 

Exercise — Changing the Sort Order Instantly 

To quickly change the sort order of the record list: 

1. To sort by the Date field, click on that field’s column header. The records are sorted 
by date in ascending order. Click a second time to change the sort to descending. 

2. Experiment sorting the records by the Author and/or Title fields. 
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Using the Preview Pane to View a Reference 

The Preview Pane displays a highlighted record formatted with an output style. You may 
find this useful when browsing a record list to compare data or to preview records 
formatted with various output styles. 

Exercise — Previewing a Formatted Reference 

To preview formatted references: 

1. From the View menu, choose Preview Pane. 

2. Highlight the record by author Kraft, Donald H. ProCite formats the highlighted 
record using an output style (ANSI is the default style) and displays it in the preview 
pane. 

Note: You can move the horizontal divider to allow the preview pane more or less space. 

 

3. To switch to a different output style (bibliographic format) for the preview pane, go 
to the View menu, choose Configure Record List and click the Preview Pane tab. 

4. Click the Output Style arrow and select a style from the list. Use the Optional Fields 
check boxes to view additional information in your Preview. Click OK to view the 
formatted reference. 
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5. When you no longer want to view formatted references, deselect Preview Pane from 
the View menu or use the corresponding toolbar icon. 

Using “Go To” Commands to Find References 

You can move through the Sample database simply by browsing with the scroll bar. 
However, this is not practical when using a large database. To locate records in a large 
database, use the Go to Record commands. 

Exercise — Using the “Go To” Commands 

To use the Go To commands: 

1. Use the Go To commands from the View menu or the toolbar. You can go to a 
specific record, go to the first record, go to the previous record, go to the next record, 
or go to the last record in the list. 

 

2. To find a record based on the sorted order of a database, use the Go to Record 
command (the first button on the Go To toolbar). 

3. To locate the record by Helen Schwartz, type the first few characters of the author’s 
last name in the first text box in the Go To Record dialog. 

4. If the sort order is not currently Author/Title/Date, select that order by using the 
arrow to the right of the text box. 

5. Click OK to complete the search. ProCite searches from the top of the record list and 
highlights the record that most closely matches the text. 

6. Experiment using the other Go To commands to move between records in the Sample 
database. 

Drag and Drop Between Databases 

You can copy full records between ProCite databases. To copy records between 
databases, you need to have both databases open. Use the following exercise to copy a 
record from the Sample database to another database named Turtles. 

Exercise — Copying a Record from One Database to Another 

To copy a record from one database to another: 

1. Open the ProCite database named Turtles (Under Windows it will include the 
extension .PDT). From the File menu, choose Open. The database is located in the 
Database folder located in the ProCite 5 folder. 
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2. From the Window menu, select Tile to display both the Sample database and the Turtles 
database on the screen: 

 

3. In the Sample Database, highlight the record by Toth, Tibor and drag it to the Turtles 
database. This places a copy of the record in the Turtles database. 

4. Close the Turtles database. The new record is saved and marked. 

5. Maximize the Sample Database window to continue working with the file. 

Entering Records 

In this section of the guided tour you will learn to: 

• Import tagged references from online, CD-ROM and Web-based services 

• Enter and edit references manually 

• Configure duplicate checking 

Use the following exercises to gain experience importing, entering and editing references 
in ProCite. 
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Importing Records from a Saved Text File 

Before importing files downloaded from an information service it is important to 
determine from which service the records were retrieved. Each service saves the same 
information in a slightly different format. The format is significant to the configuration 
file used in ProCite. 

Configuration files are used to tell ProCite how a file of imported records is organized. 
Refer to Appendix C: Configuration Files in the BiblioLink II Manual for a list of 
configuration files supplied with ProCite and the specific databases from which you can 
import data. The Biblio-Link II Manual is a PDF file found on your ProCite CD. If a 
configuration file is not available for a service you use, you can modify an existing file 
using the Biblio-Link II program installed along with ProCite. 

Exercise — Importing Records 

To import a file of records retrieved from the National Library of Medicine’s PubMed 
database and saved to a tagged text file: 

1. At the PubMed web site (www.PubMed.gov), perform a search for “sushi” and save your 
data as a text file. 

a. When you have your search results, from the pull-down menu by the Display button, 
select MEDLINE.  If you wish, you may then click on the Display button to see the 
MEDLINE format displayed. 

b. From the pull-down menu by the Send to button, select File. 

c. Click on the Send to button to save the file to your computer. 

Note: In the picture below the file was saved with the name sushi.txt, but you can name 
the file whatever you like, as long as the file name contains no characters not allowed by 
your operating system. 

2. In ProCite, go to the Tools menu and choose Import Text File. 

3. In the Open Import File dialog, locate the folder and choose the file you saved from 
PubMed.  ProCite displays the tagged text file: 
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4. In the File Type drop-down list, choose Tagged. 

5. In the File Format drop-down list, choose the service from which you retrieved the 
tagged records. For this file transfer, choose PubMed. 

6. In the Target Database drop-down list, choose the Sample database to receive the 
records. 

Note: You can import records to an existing database or specify a new one by clicking 
the Browse button (...) and assigning a name to the new database. 

7. Click Transfer to begin importing records. 

8. When the transfer is complete, ProCite tells you how many records were imported. 
Click OK to continue. 

9. Close the Import Text File window and return to the record list. 

10. The imported records are marked. Click the Marked Records tab at the bottom of the 
window to display only the records you just transferred. 

11. Click the All Records tab to return to the full list of records. 

Searching and Importing Records Directly 

From an Online Database 

The following exercise guides you through the basic steps of connecting to a remote 
database, searching the database, and saving the references that you want to keep. In 
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order to follow this guided tour, you must be at a computer with Internet access — with 
either a dial-up or direct network connection. 

For this guided tour, you will connect to a the U.S. Library of Congress’s Voyager 
database. 

See Chapter 15: Internet Capabilities for more information about Internet searching. 

Dial-up Internet Connections 

If you use a modem and phone line to connect to the Internet, as opposed to a direct 
network connection, please note this connection information. 

Connecting: Most dial-up connection settings are configured to automatically dial and 
connect to the Internet when you use an application that requests an online connection 
(such as ProCite’s Internet Search feature). However, some Internet providers, such as 
America Online, require that you establish an online connection (sign on) before 
attempting an Internet Search with ProCite. 

Disconnecting: ProCite does not disconnect your Internet connection at any point. You 
need to shut down your connection when you have finished using ProCite’s Internet 
Search feature. 

Exercise — Internet Searching 

To search and import records from an online database: 

1. From the Tools menu, select Internet Search to open a temporary Internet Search 
database. 
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2. Select the Internet database(s) you want to search. 

a. Click the Hosts button. 

b. Click Clear Marks to deselect any selected databases. 

c. Scroll to U.S. Library of Congress: LC Voyager z39.50. 

 

d. Click the Marked Hosts tab to verify that the only database marked for searching is U.S. 
Library of Congress: LC Voyager z39.50. You could have marked multiple databases 
for searching. 

e. Click OK to save the setting and return to the Internet Search tab. Notice the database 
name next to the Hosts button. 

3. Build your search expression. 

Let’s say you are interested in information about the movie For Whom the Bell Tolls 
with Gary Cooper. 

4. Below and to the right of Search For locate the Title drop-down selection.  To the 
right of Title type: 

For Whom the Bell Tolls 
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5. To connect and search, click Search. 

Note: If you haven’t already established a connection, your dial-up configuration should 
automatically dial and connect. If the connection is not successfully established, ProCite 
alerts you with an error message and stops the search attempt. 

ProCite sends the search request to the online database, which in this case is the U.S. 
Library of Congress. The status line between the search strategy and the record list keeps 
track of how many records are found and imported. When done, the search results display 
in ProCite’s record list: 
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In this case, 65 records were found. 

Note: If too many records are found, and you find yourself waiting for hundreds or 
thousands of records to download, you can cancel the retrieval by clicking the Stop 
button. 

6. If the search was too broad, finding too many records, you can refine the search to get 
closer to exactly those references you want. We will refine this search by looking for 
just the records showing Cooper as a performer: 

a. Click Clear Results to delete the previous search results. When asked to verify the 
deletion, click Yes. 

b. Leave the Title search line as entered. Click in the third pull-down menu, which currently 
says Keywords, and select Credits/Performers from the list and type Cooper as your 
search term. 

Note: ProCite ignores the previous line, since no text is found in the text box. Notice 
that each line is connected by the word AND, which requires that each line of search 
criteria be met. 

17 of 39  9/9/05 



  Using ProCite: A Guided Tour 

 

7. Click Search. 

This time only 2 references are found. The references are imported and appear on the 
Internet Search tab. 

8. Save results. 

At this point you can peruse the retrieved records to see which ones you want to keep. All 
database functions are available, so you can edit, search, or perform other operations. 
You save records by transferring them into a new or existing ProCite database. 

You can copy highlighted records to an open database using drag-and-drop or the Copy 
and Paste commands. You can also copy records directly to an open database, a closed 
database, or a new database with the Copy Marked Records command, as described 
below. 

For this example, you will save the imported records to a new database called Cooper. 

a. Select a subset of the records by selecting the check box next to the record with the Title 
For Whom the Bell Tolls. 

Note: If you are wondering why the DB Cooper record was imported, it is because there 
is a song on the CD with the title For Whom the Bell Tolls, and all title fields in the 
record were searched. 

b. On the toolbar, click the Copy Marked icon on the toolbar. 
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c. In the file dialog that appears, locate ProCite’s Database folder, type a new name of 
Cooper in the text box, and click Open. ProCite asks whether to create the new file. 
Click Yes and the marked records are copied to the new ProCite database. 

9. Close the temporary Internet Search database. 

a. Click the database close box or choose Close from the File menu. 

b. ProCite asks whether to save your Internet search results. Since you already saved the 
records you wanted, click Discard to close the temporary database. 

Note: ProCite does not disconnect your internet connection. When you are finished 
searching online databases, remember to disconnect. 

Because you did not close the Sample Database, it should appear when you close the 
temporary Internet Search database. 

You can open the Cooper database to look at the records saved from Internet searching. 
When you are done, close it and return to the Sample Database. 

Linking a Reference to a Web Page or File 

You can add a URL or a path and filename to a ProCite record and later launch the 
attached URL or file. In the case of a URL, ProCite launches your default browser and 
directs it to the Internet location. In the case of a path and filename, ProCite launches the 
file as though you had double clicked the file icon. 

Use the following exercise to launch an attached URL to a Web Page on the Internet. 

Exercise — Launching a URL from a ProCite Record 

To launch a URL found in ProCite’s Location/URL field: 

1. Go to the record by Reiger, Steve. Double-click to display the full record. 

2. Notice the URL entered in the Location/URL (38) field. 

3. From the Tools menu, choose Open File/URL or click the toolbar icon. ProCite 
launches your browser and directs it to the Internet location. 

4. When done using the Web Page, exit the browser and close the ProCite record. 

Note: You are not required to display the full record. You can launch a URL from a 
record list by highlighting the record and using the Open File/URL toolbar icon. 

Entering and Editing ProCite References 

You can add or edit records at any time. Each record can hold up to 100K of text. The 
following exercises will give you experience with the basic operations of entering and 
editing text in ProCite records. 
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Exercise — Inserting a New Record 

To insert a new ProCite record: 

1. From the Database menu, choose New Record. The New Record window appears. 

2. Click the Workform box at the top left of the New Record window. Choose Book 
Short Form from the drop-down list. 

 

3. Start by clicking in the Author, Monographic (07) field and enter: Barrett, Daniel J. 

Note: Always enter author names in this order: lastname, firstname middle. While you 
can enter author names in any ProCite field, it is recommended that you enter names only 
in the following fields: Author, Analytic (01), Author, Monographic (07), Author, Subsidiary 
(16) and Author, Series (30). These author fields are automatically used for searching, 
sorting and formatting author names. 

When listing multiple authors names, use a double slash (//), a semicolon(;), or a carriage 
return between author names. If you do not know all the names, indicate additional 
authors by using four slashes (////) after the last author in the field. 

4. Click or tab to the Title, Monographic (09) field and enter: 
Net Research: Finding information online 

5. Click or tab to the Publisher Name (19) and enter: 
Songline Studios, Inc. 

6. Click or tab to Date of Publication (20) and enter: 
1997 
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Note: ProCite assumes the following fields may contain dates: Date of Meeting (12), 
Date of Publication (20), and Date of Copyright (21). These date fields are converted to 
an internal format that is used for searching, sorting and formatting references correctly. 

7. To use a Field Content List for keywords, move the cursor to the Keywords field, 
then click the arrow to the far right of the field. The Insert Term dialog appears. 

 

Note: Field Content Lists are internal lists generated from the Author, Journal, Title and 
Keywords fields. They can be used for data entry and searching. 

8. Quickly type co, or scroll through the list to the word Computers. Select the word 
and click Insert Term to insert the text in the current field. 

Note: You can also double-click on a term to insert it automatically. 

9. Type I to move to the terms that start with the letter I. Select Information and click 
Insert Term. 

10. When you are done inserting terms, click Close to return to the New Record window. 

Configuring Duplicate Checking 

When inserting records from multiple sources into a ProCite database, it is possible to 
enter duplicate records. To avoid this you can have ProCite warn you when it encounters a 
suspected duplicate record when saving records. You can also use the Duplicates tab to 
check for existing duplicates. You can mark duplicates and delete them after comparing 
the records. 
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Exercise — Setting Duplicate Detection 

To set duplicate detection criteria: 

1. From the Database menu, choose Configure Duplicates. 

2. Select the check box titled Warn about duplicates when saving new records. 

 

Searching and Sorting a Database 

In this section of the Guided tour you will learn to: 

• Quick search for records with the Terms tab 

• Create a search strategy 

• Save a search strategy 

• Create a group of records 

• Choose a sort order 

Quick Searching for Records with the Terms Tab 

Using the Terms tab, you can list records organized by certain fields such as Authors, 
Journals, Keywords, and more. 
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In the following exercise you will change the record list to view specific abbreviated 
records. The first list of records will include only those records that contain the keyword 
Computers. 

Exercise — Specifying a List of Records to Show 

To quick search with the Terms tab: 

1. Click the Terms tab at the bottom of the window. 

2. Use the drop-down Show list at the top left of the window to choose Keywords. A 
list of keywords appears in the left pane of the window. This list is compiled from all 
keywords in the active database. The number to the right of each keyword indicates 
how many records contain the term. 

3. Scroll through the list and click on Computers. The records containing that term in 
the Keywords field appear in the right pane of the window. 

 

4. Next, try changing the selection on the Show list to Workforms to view records 
organized by their workform type. 

5. Click the All Records tab to return to the full listing of records. 

Creating a Search Strategy 

Being able to search for and find certain records in a ProCite database allows you to 
access information for editing or printing bibliographies as well as other functions. Once 
you have located specific records you can mark, delete, edit as a group, or print the 
references. 
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There are a number of ways to set up a search in ProCite. You can use the Search tab to 
search every field in every record or limit the search to specific fields for faster searching. 
You can also use field content lists to simplify searching for authors, titles, journal titles 
and keywords. 

ProCite has powerful searching functions that allow you to use relational operators such 
as = (equal), <> (not equal), > (greater than) and < (less than) as well as logical operators 
AND, OR, and NOT for finding records. ProCite includes special search values for 
begins with, ends with, contains, empty, and not empty. See Chapter 13: Searching and 
Finding Records for complete listings of operators you can use in Search Expressions. 

A Search Expression is a description of the criteria you want ProCite to use in finding 
records in a database.  A Search Expression consists of any of the following three 
elements. 

• Field Identifier (Optional) — A unique identifier that limits a search to a specific 
field, group of fields, workform or group. 

• Operator (Optional) — An instruction for creating relationships between search 
terms or an instruction on how to search a field. 

• Search Term — A word or phrase you want ProCite to find. 

The following exercises give you experience creating and saving a Search Expression as 
well as showing you how to create and sort a group of references prior to printing. 

Exercise — Creating a Search Expression 

To create a search expression: 

1. Click the Search tab to display the Search window. 

Note: At this point you can enter field names, operators, and search terms either by 
typing them or by using a combination of typing and pop-up lists. The most thorough 
(and time consuming) search is where the Search Expression contains only a search term. 
ProCite then searches all text in every field of each record. To limit the fields to search, 
enter a field identifier and operator prior to the search term. The fastest searches are on 
the indexed fields Author, Journal Title, Title and Keywords. 

2. Click Insert Fields to limit your search to a particular field. The Search Fields 
dialog appears: 
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3. Highlight Keywords near the top of the list, and click OK to transfer the field 
identifier to the Search For text box. 

4. Click Operators to enter a relational operator in the Search Expression. A list of 
operators appears: 

 

5. Click CONTAINS to insert the operator in the Search Expression. 

6. Click Insert Term to select from a list of terms. Check that the Terms drop box is 
properly set to Keywords. If not, use the arrow on the drop list to select the Keyword 
list. 
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7. Select Research from the list by scrolling or by typing to quickly move to a particular 
alphabetic section of the list. You can also use the Up/Down directional keys to move 
through the list and find your selection. 

8. Paste the term in your search expression by double-clicking the term 
or clicking the Insert Term button. Close the Insert Term dialog. 

9. In the drop-down box labeled Look in, select All Records. 

10. Click Search to initiate the search for matching records. The matching records appear 
in the lower pane of the Search window. 

 

Saving a Search Strategy 

It is useful to be able to save long, complicated search expressions or those that you use 
frequently. Use the following exercise to save a search strategy. 

Exercise — Saving a Search Expression 

To save a search expression: 

1. On the Search tab, click Expressions and select Add to Expressions. ProCite 
displays the Search Expressions dialog. 

2. Type Search1 in the Expression Name box to identify the Search Expression and 
click OK. 

Note: Recall a Search Expression by clicking Expressions and then selecting the name 
of the expression you want to use. Click Search to retrieve the same records plus new 
matching records entered since the last search. 
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Creating a Group 

Groups are a way of creating virtual subsets of a database. Saving records in a group 
allows you to quickly retrieve a particular set of records. A group can contain the results 
of one or more searches, or a set of individual records. You can save any number of 
groups in your database and give each a unique name. 

Exercise — Adding Records to a New Group 

To save records to a group: 

1. Use the search results from the keyword search. On the Search tab, click in the 
abbreviated record list to activate it. 

2. From the Edit menu, choose Select All to highlight all records in the list. 

3. From the Groups menu, choose Add Record(s) to and then New Group. The New 
Group dialog appears: 

 

4. Type Group1 as the name of your group, and click OK to save it. 

Note: You would need to occasionally re-execute the search to update the records in a 
group. 

5. Click the Groups tab at the bottom of the window to view the records in Group1. All 
group names are listed in the left pane. 

6. To return to the full record list, click the All Records tab. 

Selecting the Sort Order 

The sort order you select for records is constant until you specifically change it. You can 
click-sort on any displayed column heading. Based on the fields displayed, ProCite 
selects the closest predefined sort to use. A second click on the column heading toggles 
the sort between ascending and descending order. 

Preconfigured Sort Options 

ProCite comes with seven predefined sort orders. The commonly-used sort orders are: 

• Author/Title/Date 
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• Author/Date/Title 

• Author-Title/Title/Date 

• Title/Date 

• Date/Author/Title 

• Call Number/Author/Title 

• Record Number 

You can easily select any one of these for display by choosing it from the Sort menu. 

Custom Sorts 

You can set up a custom sort order by using the Configure Sorts command on the Sort 
menu. You can: 

• Compare one to six fields to determine the sort order on the Custom Sort Order tab 

• Indicate how to sort empty fields, author fields and date fields on the Custom Sort 
Option tab 

• Develop a Stop List of words to ignore at the beginning of a field on the Stop List tab 

The order in which you sort a printed bibliography can differ from the viewing order on 
your screen. By default, ProCite uses the output style sort order for the bibliography. Use 
the following exercise to override the default setting and print the records using a 
different sort order. 

Exercise — Changing a Sort Order for Printing 

To change the sort order for printing: 

1. From the File menu, choose Print Bibliography. A bibliography preview displays 
using the default output style, or the last output style selected, and its sort order. 

2. Click Configure on the toolbar. The Configure Bibliography dialog displays the 
current bibliographic settings: 
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3. On the Reference List tab, change the Reference List Order by selecting the 
Date/Author/Title sort order in the drop-down list. Click the Descending radio button 
to begin the list with the most current records. 

4. Click OK to update the bibliography preview with the new sort order. 

Note: ProCite holds this setting until you select another sort or a different output style. 
See Chapter 23: Creating and Modifying Output Styles for information about changing 
the sort order associated with an output style. 

5. Click Close to return to the record list. 

Generating Bibliographies 

You can “print” bibliographic citations to your computer screen, a word processor 
document, an HTML file, or a printer. You can print a full bibliography or a list that 
organizes references by subject. 

In this section of the guided tour you will learn to: 

• Create a bibliography from a record list 

• Create a bibliography with subject headings 
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Creating a Bibliography from a Record list 

ProCite always displays a preview of the formatted bibliography. You can make changes 
to your bibliographic settings before actually printing or saving to a file. The following 
exercise gives you experience with formatting and printing a bibliography. 

Exercise — Printing a Bibliography 

To print a bibliography directly from ProCite: 

1. If it isn’t already displayed, click the All Records tab to list all records in the 
database. 

Note: You could also print Marked Records, Groups, or any other list of records using 
this method. 

2. From the File menu, choose Print Bibliography.  A bibliography preview displays 
using the last output style selected. 

3. Use the buttons at the top of the window to Zoom In or Zoom Out, and to navigate 
through pages in a single or two page view. 

 

4. Switch to a different output style using the drop-down list. Select AMA, American 
Medical Assoc and watch the screen refresh in the new format. 
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5. Click Configure to change the bibliography settings. 

• The Reference List tab provides another way to change the output style, add a title to 
your record list, and set the reference numbering and indentation. 

• The Fields tab lets you suppress fields from printing and substitute alternate text for 
text found in records. 

• The Page Layout tab controls font, size, margins and page number formatting. 

6. Click the Fields tab to limit the fields printed. Remove the check mark from the 
Notes field to suppress it from printing. Click OK to save the change and update the 
bibliography preview. 

7. Click the Print or Save button to complete the exercise. 

Note: To save the bibliography to a file (MS Word, WordPerfect, HTML or Text Only), 
click the Save button and adjust the Save File as Type accordingly. 

8. Click Close to dismiss the preview. 

9. Practice printing Marked Records or groups of references using different output 
styles. 

Creating a Bibliography with Subject Headings 

A Subject Bibliography contains references arranged by subject headings. Typical subject 
headings are Keyword, Author, Title or Call Number, although you can select any 
ProCite field. Subject Bibliographies simplify the creation of a record list covering 
several topics, such as a faculty publication list or a list of holdings by category. You can 
also create a subject index to accompany the subject bibliography. Use the following 
exercise to print a standard Subject Bibliography. 

Exercise — Printing a Subject Bibliography 

To print a subject bibliography: 

1. If it isn’t already displayed, click the All Records tab to list all records in the 
database. 

2. From the File menu, choose Print Subject Bibliography. ProCite displays the 
Subject Fields list, with the 45 fields listed by field number and default field name. 
You can also create a subject list by workform, even though it is not a ProCite field. 
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3. Scroll down the list and highlight the Keywords field (45) to select the field whose 
contents will be used as Subject Headings. Click OK to display the terms found in the 
Keywords field. 

Note: You can select any number of fields for subject headings. If you build the list of 
headings from more than one field, the subject headings generated from those fields are 
combined into a single list. 

4. Click the Select All button to include all the keyword terms as subject headings or use 
a Shift-click to individually select or deselect terms to include in your subject 
bibliography. 

5. Click OK to preview the Subject Bibliography. 

6. Click the Configure button and you find the same selections as with Print 
Bibliography. 

7. Click the additional tab, Subject Bibliography, which controls formatting specific to 
a Subject Bibliography. 
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8. Create a standard Subject Bibliography by setting the Reference List to include the 
Subject Terms and Reference List. Check the Recycling Reference Numbers box to 
restart the reference number sequence under each heading. Click OK to preview the 
results. 
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9. Next, create a Subject Index by selecting the Configure button and Subject 
Bibliography tab. This time, change the Reference List setting to Subject Terms Only. 
Include the List of Record IDs to print on the same line in the next section. Click 
OK to preview the results. 

10. Click Close to close the preview and return to the record list. 

Preparing a Manuscript and Bibliography 

In this section of the guided tour you will learn to: 

• Open a word processing document to use cite while you write 

• Identify references to cite 

• Prepare the bibliography and final manuscript 

• Close the document and exit ProCite 

Opening a Word Processing Document 

ProCite 5 supports Microsoft Word 7, 97, 2000, and XP for Windows, Word 6.01, 98, 
and 2001 for the Macintosh, and WordPerfect 7, 8, 2000, and 2002 for Windows. 
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The Tools Menu and ProCite Toolbar 

When you install ProCite, you also install ProCite menu items and a ProCite toolbar in 
your word processor. They contain cite while you write commands that allow you to 
locate and insert citations from your database and generate a bibliography. Each of the 
items on the toolbar corresponds with an item on the Tools menu. 

 

Identifying References to Cite 

The following exercises are designed for use with Microsoft Word, although you can 
apply the same steps to WordPerfect. The first step in formatting bibliographies is to 
locate the citations you want to include in a paper. ProCite provides three different ways 
to place citations in your document. Once the ProCite place holders are established, you 
are ready to generate the in-text citations and bibliography. 

Exercise — Creating a Word Document 

To create a Word document with linked ProCite records: 

1. Start Microsoft Word. 

2. From the File menu, choose New to create a new document. Click OK to continue 
with a blank document. 

3. Type the sentence: 
It’s easy to cite while you write with ProCite. 

4. From the Tools menu, select ProCite 5 > Insert Citation. 

Note: You could also use the Insert Citation button from the ProCite toolbar. 

5. Type Turtles, a keyword, as the identifying text. Select the Turtles database in the 
drop-down list of databases to “Look In.” 
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Note: You can look for any combination of author name, date, full or partial title, 
keyword and record number. Separate each item with a space or a comma. Surround 
phrases with quotation marks. 

6. Click Insert to insert the citation. ProCite searches the database. When a single 
record matches the search, it is immediately inserted. ProCite returns a list if there is 
more than one item that matches the search. 

In this case, you receive a list of 52 references. You can easily narrow the selection list by 
adding another term after Turtles, for example, the year 1996. Click the magnifying glass 
button to restart the search with the new parameter. This time only ten references are 
listed. 

 

Note: You can change the sort order of the list by clicking on a column heading. For this 
tour, click the Author column heading to sort by author names. 

7. Select references to cite in your document. 

Note: Select references by clicking on the first one, Shift-clicking to select a series of 
references, or Control-clicking (Windows) or Command-clicking (Macintosh) to select a 
random group. Use the same commands on highlighted items to deselect them. 
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For this tour, select two references: the first by Gitschlag and the last by Witzell. Click 
the Insert button to insert the ProCite place holders in your document. The place holders 
look like this: 

{Gitschlag 1996 #510}{Witzell, Azarovitz, et al. 1996 #390} 

8. Start a new paragraph and type: 
You can also search and mark references in ProCite. 

9. Switch to the full ProCite application to display the Turtles database, and mark one or 
more records by checking the box in the left column of the abbreviated record list. 

10. Switch back to Microsoft Word. With your cursor placed after the new sentence, go 
to the Tools menu and select ProCite 5 > Insert Marked Records to insert the 
ProCite place holders in your document. 

11. Start a new paragraph and type: 
Lastly, you can identify text in your manuscript and scan the document to 
add ProCite place holders. {crowder; conservation} 

Note: You can use any character to delimit your identifying text. Curly brackets are a 
good choice and reduce the number of times you may need to “ignore” a selection. Notice 
that a semicolon is used to separate searches in one location. 

12. From the Tools menu, select ProCite 5 > Scan Document. 

13. Identify the left and right delimiters used in your document, enter the curly brackets if 
necessary, and select Turtles as the database to search. Click OK to begin the scan. 

14. The first stop is the author name, Crowder. Insert a citation and ProCite automatically 
takes you to the next identifying text, conservation. Insert a citation from this list and 
the scan is complete. 

 

Preparing the Bibliography and Final Manuscript 

Once a ProCite place holder is inserted, it is linked to a record in a ProCite database and 
ready to format the final manuscript and bibliography. The format is determined by the 
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chosen output style and can include the author name and year, numeric citations, or any 
combination of ProCite fields. 

Exercise — Generating the Bibliography 

To generate a bibliography from in-text citations: 

1. From the Tools menu, select ProCite 5 > Generate Bibliography. The Configure 
Bibliography dialog displays. 

2. Set the output style to APA-American Psychological Assoc. 

 

3. Click OK to generate the bibliography. The citations in your manuscript are 
converted to the in-text citation format for the American Psychological Association, 
and a bibliography is added to the end of the document. 

Note: You can make changes to your manuscript and regenerate the bibliography at any 
time. 

4. Select Generate Bibliography again and set the output style to Journal of the 
Chemical Society. You will need to use the browse button (...) and locate ProCite’s 
Styles folder to select the style. Click OK to view this completely different style. 
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Editing Citations 

You can edit individual citations to include additional text within the citation, to exclude 
the author’s name, or to hide the citation completely within the text of the paper while 
still including it within the bibliography.  To edit an existing citation, first select the 
entire in-text citation and select Revert to Original Text from the ProCite tools menu in 
Word, then follow the instructions below to edit the citation.  Note that when you revert 
to original text the field codes will be removed along with the link to ProCite.  The curly 
brackets around the temporary citation will be replaced with square brackets as in the 
examples below. 

• To suppress the author’s name in the citation add /d to the temporary citation. 
 Example of regular citation:  [Smith, 1990 #694] 
 Example of citation with author suppressed:  [Smith, 1990 #694 /d] 
 Example of results:  (1990) 

• To suppress the entire citation so that it appears in the bibliography but not in the text, 
add /h to the temporary citation. 
 Example of regular citation:  [Smith, 1990 #694] 
 Example of citation with entire citation suppressed:   
 [Smith, 1990 #694 /h] 
 Example of results:  no citation showing 

• To add following (suffix) text to a citation add /ft to the temporary citation, followed 
by the text you wish to add in double quotation marks. 
 Example of regular citation:  [Smith, 1990 #694] 
 Example of citation with following text:   
 [Smith, 1990 #694 /ft “, table 3”] 
 Example of results:  (Smith, 1990, table 3) 

• To add preceding (prefix) text to a citation add /pt to the temporary citation, followed 
by the text you wish to add in double quotation marks. 
 Example of regular citation:  [Smith, 1990 #694] 
 Example of citation with preceding text:   
 [Smith, 1990 #694 /ft “see also ”] 
 Example of results:  (see also Smith, 1990) 

Be sure to include punctuation and spacing to your preceding or following text. 

When you are finished editing citations, use the Scan Document command followed by 
the Generate Bibliography command to update your citations and bibliography. 

Closing the Document and Exiting ProCite 

Save your manuscript, close your Word document, then exit ProCite. 

You have successfully completed this guided tour! You are ready to begin building your 
own reference collection and creating perfectly formatted bibliographies. 
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